upgrade de phpmyadmin

+1 vote
573 vues
question 19 Août 15 dans FTP & Filemanager par ladmin (2,246 points)  
editée 2 Janvier 17 par ladmin
il peut être utile de modifier le paramètre de taille des polices sur la page d'index.

Par la même occasion, vérifiez que vous pouvez sauvegarder dans le répertoire /mysql près de www les fichiers de sauvegarde de phpmyadmin. Si vous ne le pouvez pas, c'est qu'il faut éventuellement recréer ce répertoire et lui donner les droits apache. Il n'est pas accessible avec un navigateur sans vos codes du filemanager ou d'une application similaire.

Les quelques derniers comptes en php 5.2 ne sont pas concernés, Phpmyadmin nécessitant la 5.3 au minimum.

Edit 2017 : php est en 5.6 minimum et mysql en 5.6 et 5.7. Phpmyadmin a été mis à jour. Merci aux auteurs de ces 3 produits indispensables.

Se connecter ou S'inscrire pour répondre à cette question.

Feel free to ask and answer in english

Bienvenue sur les FAQ de 123.fr, posez vos questions ou répondez à celles des autres usagers.

...